Vulnérabilité dans le noyau de Linux donnant les privilèges Root

 

 

linux x-ray    On ne parle pas souvent des vulnérabilités dans Linux pourtant il y en a. Cette dernière rend vulnérable tous les noyaux de la version 3.3 à 3.8 (ce qui inclue Fedora 17. 18 et Ubuntu 12.10). Il est possible d'exploiter cette vulnérabilité en envoyant un malicieux Netlink message afin de gagner les privilèges Root sur la machine. La bonne nouvelle est qu'un patch est en cours de création et sera bientôt disponible.

L'article

 

Tweets de ZENData

RT @dlitchfield: Oracle are fixing 302 vulnerabilities tomorrow, many with a CVSS score of 10 or 9.8... Order you coffee and pizzas now. ht…
2hreplyretweetfavorite
RT @MikaelThalen: Kanye West's iPhone passcode: 0-0-0-0-0-0 https://t.co/D7Gfkc9U9I
RT @EFF: BREAKING: #NetNeutrality is now law in California. https://t.co/yF5L33UXPF
RT @TheHackersNews: Google security researcher discloses details and PoC exploit for a new #Linux Kernel vulnerability (CVE-2018-17182) ht…
RT @SparkZheng: iOS 12 Jailbreak on iPhone XS by @PanguTeam ! Bypass PAC mitigation on the new A12 chip. That's amazing!!!👏👏👏 https://t.co/

Nous animons aussi le blog de cyber-sécurité du magazine Bilan. Retrouvez nos articles sur leur site: www.bilan.ch/steven-meyer

Contact

ZENData - Cyber-sécurité

Informations

Contactez-nous pour une analyse gratuite de vos besoins en sécurité ou pour des renseignements sur nos services, solutions et produits.

ZENData Sarl

Téléphone: +4122 588 65 90

Email:

Adresse: 114 rue du Rhône, 1204 Genève, Suisse


LinkedIn: linkedin.com/company/zendata

Twitter: twitter.com/ZenDataSec

Facebook: facebook.com/zendataSec

Google+: plus.google.com/+ZendataCh

Contactez-nous

6+9=

Souhaitez-vous vous inscrire à notre newsletter mensuelle ?

Vous y trouverez nos articles, l’actualité, des conseils et des informations importantes liées à la cyber-sécurité.